Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
'85 Lude, Multiple problems. Take a look ;]

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-11-2010, 07:54 PM
I'm New
 
Join Date: Feb 2010
Location: Ferndale, WA
Posts: 7
iTrader: (0)
CakeTaker589 is on a distinguished road
Send a message via MSN to CakeTaker589
'85 Lude, Multiple problems. Take a look ;]

I've got a few problems with my car right now, and I'm going to list them for ya.

First off, I have no clue why cause I know nothing about it, but my parking brake is seized up. I popped off the center console and pulled up on the brake and it's the left cable that wont give. Can anyone tell me how to fix this? and preferably without spending much, if anything at all.

Second, My speedometer is dying. I'll be driving along and it'll drop to 0, or wobble around anywhere between my actual speed and 0. Any suggestions would be great.

Third, My fuel gage is being weird. I don't know what's wrong with it, but no matter how much I put into it, it always says it's full, but then after reaching the half empty mark it plummets every time i drive.

Okay and lastly, I'm having trouble starting in cold weather. Unless I start it and keep it at 2rpms in neutral for a minute or two it'll sputter out and die no matter what. any suggestions?

I'd really appreciate the help guys. I really don't know a whole lot about this sorta thing and my friends dad who usually helps me doesn't like working on preludes... somethin about being too cramped lol.
Reply With Quote
  #2 (permalink)  
Old 02-17-2010, 07:21 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Re: '85 Lude, Multiple problems. Take a look ;]

Quote:
Originally Posted by CakeTaker589 View Post
I've got a few problems with my car right now, and I'm going to list them for ya.

First off, I have no clue why cause I know nothing about it, but my parking brake is seized up. I popped off the center console and pulled up on the brake and it's the left cable that wont give. Can anyone tell me how to fix this? and preferably without spending much, if anything at all.

Could be a seized rear caliper

Second, My speedometer is dying. I'll be driving along and it'll drop to 0, or wobble around anywhere between my actual speed and 0. Any suggestions would be great.

That's typical. My 85 did that as well. Could be the coiled spring that activates the needle in the gauge cluster itself.

Third, My fuel gage is being weird. I don't know what's wrong with it, but no matter how much I put into it, it always says it's full, but then after reaching the half empty mark it plummets every time i drive.

Could be the sending unit in the gauge cluster.

Okay and lastly, I'm having trouble starting in cold weather. Unless I start it and keep it at 2rpms in neutral for a minute or two it'll sputter out and die no matter what. any suggestions?

Is yours dual Carburetor? Buy starter fluid, yes i said starter fluid and open up the carburetor housing and spray inside.


I'd really appreciate the help guys. I really don't know a whole lot about this sorta thing and my friends dad who usually helps me doesn't like working on preludes... somethin about being too cramped lol.

__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #3 (permalink)  
Old 02-18-2010, 02:24 AM
I'm New
 
Join Date: Feb 2010
Location: Ferndale, WA
Posts: 7
iTrader: (0)
CakeTaker589 is on a distinguished road
Send a message via MSN to CakeTaker589
Re: '85 Lude, Multiple problems. Take a look ;]

Thank you for replying lol, for starters the brake, if it were a seized caliper wouldn't my regular brakes be a little quirky too? (work with me here not the most car savvy)
second the gauges, how might I check for those problems?
and third yes it is dual carb. I got uhhh... gunkout or w/e, stuff to clean it and i noticed a difference when i sprayed some of that in there but i didnt know how much to use or anything. any suggestion?
Reply With Quote
  #4 (permalink)  
Old 02-18-2010, 12:35 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Re: '85 Lude, Multiple problems. Take a look ;]

If one of your rear brake calipers is seized you really wouldn't notice it unless you physically take off the rear wheels and inspect. When i got my 90 Prelude i had no clue for 5 months that my rear caliper was seized. So check it out...

For the gauge cluster no clue on how to fix that. getting a replacement cluster is my only council. And for the "starter fluid" just spray a good amount; I think the directions read to spray for about 5 seconds...but dont quote me on that.
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #5 (permalink)  
Old 02-24-2010, 02:30 AM
I'm New
 
Join Date: Feb 2010
Location: Ferndale, WA
Posts: 7
iTrader: (0)
CakeTaker589 is on a distinguished road
Send a message via MSN to CakeTaker589
Re: '85 Lude, Multiple problems. Take a look ;]

I see, well I didn't have starter fluid it was carb cleaner.
Now if my caliper were seized would it make the wheel kinda squeak?
I haven't had a chance to check it out yet... weather just turned to sh*t lol
Reply With Quote
Reply

Tags
brakes, engine, gauges


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
Bad ECU or just multiple odd problems? ragnarok0mega 4th Gen Honda Prelude 1 06-20-2009 07:31 AM
MULTIPLE CEL CODES 01BASELUDE 5th Gen Honda Prelude 10 11-24-2008 01:44 PM
90 Lude b20 Problems, Need Help! Jay 3rd Gen Honda Prelude 9 06-24-2008 05:15 PM


All times are GMT -4. The time now is 12:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.