Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Wont charge

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-20-2009, 03:14 PM
I'm New
 
Join Date: Sep 2009
Posts: 1
iTrader: (0)
jaypre85 is on a distinguished road
Wont charge

Hey just got my first car. An 85 Prelude. I have pieced the car together from the ground up, and it runs like a champ but i have one problem. It acts like the alternator is not charging. I had it tested and it passed pushing 14.5volts. But the battery light stays on and when i take the battery cable off it dies. Is there a relay that could be bad? I have checked all my connections and they are all tight. All my fuses are good and everything else is working... Any ideas. Ive looked through the forum and haven't seen this problem yet, but if its been covered let me know. Thanks guys
-J
Reply With Quote
  #2 (permalink)  
Old 10-22-2009, 10:44 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: Wont charge

bad ground? frayed or cut wires. does the car start on its own, or does it need a jump after it shuts off?
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #3 (permalink)  
Old 01-02-2010, 03:45 PM
I'm New
 
Join Date: Dec 2009
Posts: 3
iTrader: (0)
shaughnessy is on a distinguished road
Re: Wont charge

I've got the same problem... It runs and starts until the battery is out of juice like the alternator is not charging the battery. I tested the system and it is not a faulty ground.
Reply With Quote
  #4 (permalink)  
Old 01-02-2010, 11:26 PM
RimersburgLuder's Avatar
Bronze Member
 
Join Date: Feb 2008
Location: Rimersburg, PA
Posts: 153
iTrader: (0)
RimersburgLuder is on a distinguished road
Send a message via AIM to RimersburgLuder
Re: Wont charge

Make sure the belts tight enough to turn the alternator too. If you took the alternator out of the car and had it tested, then it might be that the Vbelt is not tight eough to turn the alternator as it should. I've had that problem before.
Reply With Quote
  #5 (permalink)  
Old 01-03-2010, 06:13 AM
I'm New
 
Join Date: Dec 2009
Posts: 5
iTrader: (0)
85carbedluder is on a distinguished road
Re: Wont charge

yea i would for sure check the belt, i have an 85 also and i had this problem but it was the alternator...and i dont know could it be the battery itself?
Reply With Quote
  #6 (permalink)  
Old 01-04-2010, 10:41 AM
I'm New
 
Join Date: Dec 2009
Posts: 3
iTrader: (0)
shaughnessy is on a distinguished road
Re: Wont charge

I disconnected the alternator, voltage regulator, and starter and still have a load draining the battery. I then disconnected the ignition and still a load. I don't understand... I think I might have a short somewhere... but where?
Reply With Quote
  #7 (permalink)  
Old 01-07-2010, 03:15 AM
Stancil1216's Avatar
Gold Member
 
Join Date: Dec 2008
Location: G-ville, GA
Posts: 662
iTrader: (3)
Stancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond repute
Re: Wont charge

this doesnt happen to be a blue 85 5spd from GA... this sounds just like my old one.. one thing you could do is replace the cable from the alternator to bat. and clean the spots where the atl bolts up to the engine and clean the grounds to the engine. and check the plug in to the alt, there may be some corrosion...
__________________
BEST SOURCE FOR 3rd GENs prelude 3g


Quote:
Originally Posted by soonboostedlude View Post
im to drunk to taste this chicken
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.
Reply With Quote
  #8 (permalink)  
Old 01-18-2010, 05:24 PM
Not So New
 
Join Date: Jan 2010
Location: SD
Posts: 38
iTrader: (0)
911racing is on a distinguished road
Re: Wont charge

i have a 89 prelude and at one point in time i let someone drive my car when they brought it back i drove it home and the car just started randomly dying when it would lose charge i'd wait 10-15 minutes it start up just fine. it turned out that the altenator bolt that only honda makes had broke so the altenator wasn't charging it mailny breaks if you aren't rev matching right when down shifting, i would check that bolt.
Reply With Quote
  #9 (permalink)  
Old 01-18-2010, 05:27 PM
I'm New
 
Join Date: Dec 2009
Posts: 3
iTrader: (0)
shaughnessy is on a distinguished road
Re: Wont charge

I finally figured out the problem yesterday with the help of a fox and hound... The wire going to my dome light had shorted. So, I pulled that circuit breaker and magically the problem disappeared... Sigh...
Reply With Quote
  #10 (permalink)  
Old 01-19-2010, 03:19 AM
Stancil1216's Avatar
Gold Member
 
Join Date: Dec 2008
Location: G-ville, GA
Posts: 662
iTrader: (3)
Stancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond reputeStancil1216 has a reputation beyond repute
Re: Wont charge

lol.... good to hear...
__________________
BEST SOURCE FOR 3rd GENs prelude 3g


Quote:
Originally Posted by soonboostedlude View Post
im to drunk to taste this chicken
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what should i look for, cause it wont start? josemjr55 5th Gen Honda Prelude 9 08-10-2009 01:25 PM
wont start slvr92lude 3rd Gen Honda Prelude 6 07-07-2009 08:02 PM
90 Prelude - Battery does not charge lude_behavior 3rd Gen Honda Prelude 6 01-30-2009 10:23 AM
Double-charge or tri-charge anyone? mysticskyline Forced Induction 11 10-13-2006 11:23 AM


All times are GMT -4. The time now is 05:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.