Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Idle problem in my 86 2.0SI

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-18-2009, 04:55 PM
I'm New
 
Join Date: Aug 2009
Posts: 2
iTrader: (0)
madball is on a distinguished road
Idle problem in my 86 2.0SI

I bought a 1986 Prelude 2.0SI. It has 70,000 km on it.

When I start my engine cold my car idles at about 1500rpm. Once it warms up it idles at approx. 2000 rpm. And at that point when it idles (at a red light or such) it sits at 2000 rpm and lopes down to about a grand and then pops back up. And it does that once every 3 seconds or so while it idles.

I'm not sure whats causing this. Anyone on here have any suggestions?
Reply With Quote
  #2 (permalink)  
Old 11-20-2009, 01:03 AM
I'm New
 
Join Date: Nov 2009
Location: Pemberton
Posts: 17
iTrader: (0)
once3 is on a distinguished road
Re: Idle problem in my 86 2.0SI

2g sounds a little high. but i could be wrong. mine runs about a grand warm.
Reply With Quote
  #3 (permalink)  
Old 11-20-2009, 09:53 PM
I'm New
 
Join Date: Nov 2009
Posts: 6
iTrader: (0)
89preludes is on a distinguished road
Re: Idle problem in my 86 2.0SI

i have the same problem with my 89s and someone told me it might be the spark plugs or the cables.
Reply With Quote
  #4 (permalink)  
Old 12-10-2009, 01:28 PM
I'm New
 
Join Date: Oct 2009
Posts: 9
iTrader: (0)
LoudPedal45 is on a distinguished road
Re: Idle problem in my 86 2.0SI

mine does it too

once it gets warm from idleing at 1200 or so...it pops up to 1800 and down to 900 and its about every other second
__________________
1986 Prelude(daily driver)
2000 Dakota QC(down but not out)
1996 yamah Fzr600RH(toy/forsale)
Reply With Quote
  #5 (permalink)  
Old 01-18-2010, 09:24 PM
I'm New
 
Join Date: Jan 2010
Posts: 3
iTrader: (0)
Turbodanjr is on a distinguished road
Re: Idle problem in my 86 2.0SI

LOOK FOR A VACUUM LEAK FROM THE INTAKE MANIFOLD
__________________
Reply With Quote
  #6 (permalink)  
Old 10-05-2010, 05:46 AM
KoNTrIx's Avatar
Not So New
 
Join Date: Oct 2010
Location: phoenix az
Posts: 30
iTrader: (0)
KoNTrIx is on a distinguished road
Re: Idle problem in my 86 2.0SI

im having the same problem.. i just joined yesterday and got my lude saturday .. i have a 86 2.0 si and when i start it up it has the same issue.. the previous owner said it was the idle selinoid* .. does anyone know what the price is for this vacume thing? cause i need this part and the seals for my engine to stop leaking oil on my driveway. after that i need to fix my tranny...
Reply With Quote
  #7 (permalink)  
Old 10-05-2010, 07:45 PM
I'm New
 
Join Date: Sep 2010
Posts: 3
iTrader: (0)
93jeep is on a distinguished road
Re: Idle problem in my 86 2.0SI

Me too. I ran some fuel system cleaner and no differance. My idle is ruff only after setting a for a few minutes. My low RPM is 750 and jumps to about 1200. I can hear a clicking with idle change in a box on the passenger side firewall under the hood.
Reply With Quote
  #8 (permalink)  
Old 10-06-2010, 12:49 AM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
stu2zoo31 is on a distinguished road
Re: Idle problem in my 86 2.0SI

mine does the same but only when im running the a/c.
other than that it idles warm around 700-1000
the problem with mine was that i had a major exhaust leak and i found that out by running some seafoam through the engine.
after that it idles smooth but still at 700-1000
Reply With Quote
  #9 (permalink)  
Old 10-06-2010, 01:14 AM
KoNTrIx's Avatar
Not So New
 
Join Date: Oct 2010
Location: phoenix az
Posts: 30
iTrader: (0)
KoNTrIx is on a distinguished road
Re: Idle problem in my 86 2.0SI

i wish it was just my ac..
the ac doesnt work in my car , that and i dont have a belt attached to it , along with my power stering.. but i think i have a stong hunch its that idle controle selinoid at the top by the master cylinder.. i disconect the hoes and my rpms fly way up... and when i reconect it , it goes up and down like every second or so..
once i get that fixed im takeing the car to get worked on cause my transmisson sucks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
H22 Idle Problem H22Driver General Tech Talk 1 03-20-2009 08:32 PM
Idle problem. koizuki 4th Gen Honda Prelude 28 01-18-2009 10:45 AM
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
problem with the idle Preludenoobie 5th Gen Honda Prelude 2 05-09-2008 10:11 PM


All times are GMT -4. The time now is 06:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.