Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
water pump

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-19-2009, 08:15 PM
I'm New
 
Join Date: May 2008
Location: winchester, ky
Posts: 21
iTrader: (0)
kytarheel71 is on a distinguished road
water pump

i replaced the 3 belts on my 87 si. When we went to start it, it made an awful squealing sound (very painful sounding). We shut it off and checked everything, readjusted the tension on the alternator belt. Tried it again and same thing with a little smoke this time. The water pump pulley got extremely hot. Tried it again and same thing, water pump pulley scorching hot this time. We had the belt tension to tight to begin with and i think the water pump bearings are torn up. Does anyone have any other ideas or am i on the right track.
Reply With Quote
  #2 (permalink)  
Old 06-03-2009, 05:21 PM
Silver Member
 
Join Date: Dec 2008
Location: west NC
Posts: 423
iTrader: (0)
BigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond repute
Send a message via AIM to BigDog1992
Re: water pump

Im having this same problem. Any one know what I need to do to take off the water pump?
Reply With Quote
  #3 (permalink)  
Old 06-03-2009, 08:51 PM
I'm New
 
Join Date: May 2008
Location: winchester, ky
Posts: 21
iTrader: (0)
kytarheel71 is on a distinguished road
Re: water pump

You have to take off basically everything, just like you would if you were going to change the timing belt. Finally took mine to the shop to get all of it done.
Reply With Quote
  #4 (permalink)  
Old 06-03-2009, 08:52 PM
I'm New
 
Join Date: May 2008
Location: winchester, ky
Posts: 21
iTrader: (0)
kytarheel71 is on a distinguished road
Re: water pump

What is the problem the water pump removal or the squealing.
Reply With Quote
  #5 (permalink)  
Old 06-03-2009, 11:08 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: water pump

u could have over tightened the belts
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #6 (permalink)  
Old 06-04-2009, 02:08 PM
Silver Member
 
Join Date: Dec 2008
Location: west NC
Posts: 423
iTrader: (0)
BigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond reputeBigDog1992 has a reputation beyond repute
Send a message via AIM to BigDog1992
Re: water pump

Well There's a squeal and the belt was super hot. I believe the bearing in the water pump are messed up I'm gonna loosen the belt and turn the pulley to see if they are. If they are bad I will probaly need to know what all to take off because I want to do the work myself.
Reply With Quote
  #7 (permalink)  
Old 06-04-2009, 03:08 PM
I'm New
 
Join Date: May 2008
Location: winchester, ky
Posts: 21
iTrader: (0)
kytarheel71 is on a distinguished road
Re: water pump

Actually i did not have my belts tight enough, especially the water pump/Alt belt. It would squeal on startup. The bearings in my alt seized up. at the time i thought it was the water pump because the pulley was extrememly hot along with the belt. When i took it to the shop to have timing belt done the owner said that i probably didnt have the belts tight enough and that on those hondas you need the belts tighter than you would think. When i picked it up i checked the belts and they were definitely tighter than i had them before and there was no squeal at all.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
water pump REZN 4th Gen Honda Prelude 2 08-30-2008 08:35 AM
Water Pump Replacement mckillio General Tech Talk 4 06-14-2008 11:54 PM
Water pump intake pipe dewynsd 3rd Gen Honda Prelude 1 05-25-2008 12:55 AM
should i do tensioners and water pump or not? Irish Luder 3rd Gen Honda Prelude 12 03-07-2008 04:49 PM
89 2.0si Timing belt, Water Pump BoostedDreams 3rd Gen Honda Prelude 1 12-26-2007 10:59 AM


All times are GMT -4. The time now is 06:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.