Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
86 Prelude 2.0SI problem (Please Help)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-20-2008, 10:18 PM
I'm New
 
Join Date: Nov 2008
Posts: 3
iTrader: (0)
turborattler is on a distinguished road
86 Prelude 2.0SI problem (Please Help)

I bought this 86 prelude fuel pump and filter have been changed new ones. Car will start and run fine for a few miles then it loses power it is still running at a ruff idle and if given any gas at all trys to stall out cut it off let set for 10 mins or so starts up and runs fine for anouther few miles can anyone help with this any ideas.

Thanks
Reply With Quote
  #2 (permalink)  
Old 11-21-2008, 12:48 AM
bleachfreek's Avatar
Not So New
 
Join Date: Sep 2008
Posts: 42
iTrader: (0)
bleachfreek is on a distinguished road
Re: 86 Prelude 2.0SI problem (Please Help)

lol my car is doing the same thing but not quiet as bad, i havent figured it out good luck thow.
Reply With Quote
  #3 (permalink)  
Old 11-21-2008, 10:11 AM
I'm New
 
Join Date: Nov 2008
Posts: 3
iTrader: (0)
turborattler is on a distinguished road
Re: 86 Prelude 2.0SI problem (Please Help)

Someone told me it could be a stoped up Catalyic convertor I am going to unbolt it and see if that helps but I dont see how it could but I could be wrong any other Ideas out there
Reply With Quote
  #4 (permalink)  
Old 11-21-2008, 12:36 PM
Prelude85's Avatar
Platinum Member
 
Join Date: May 2006
Location: Fresno, California
Posts: 2,268
iTrader: (0)
Prelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud ofPrelude85 has much to be proud of
Send a message via AIM to Prelude85 Send a message via MSN to Prelude85 Send a message via Yahoo to Prelude85
Re: 86 Prelude 2.0SI problem (Please Help)

you guys have charcoal canisters? Try unplugging it.
__________________

hate FAKES

..::Car Domain::..
Reply With Quote
  #5 (permalink)  
Old 11-21-2008, 08:23 PM
bleachfreek's Avatar
Not So New
 
Join Date: Sep 2008
Posts: 42
iTrader: (0)
bleachfreek is on a distinguished road
Re: 86 Prelude 2.0SI problem (Please Help)

i have dun all of that lol, i just need to fined a new engine mine has 200,000 miles.
Reply With Quote
  #6 (permalink)  
Old 12-21-2008, 09:53 PM
I'm New
 
Join Date: Dec 2008
Posts: 6
iTrader: (0)
tagomago is on a distinguished road
Re: 86 Prelude 2.0SI problem (Please Help)

Quote:
Originally Posted by bleachfreek View Post
i have dun all of that lol, i just need to fined a new engine mine has 200,000 miles.
Really? It should be good for another 100,000. I have a 1988 Accord Lxi with the same engine and it is still going strong at 275,000.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'93 Prelude Fuel Problem? Kage_Oni 4th Gen Honda Prelude 8 11-21-2008 06:52 PM
Problem with 5g Prelude trevorwhopkins 5th Gen Honda Prelude 8 11-18-2008 08:35 PM
91 Prelude SI 4WS Problem TopDogg 3rd Gen Honda Prelude 10 05-07-2008 07:59 PM
86 prelude speedometer problem jimmy__19 2nd Gen Honda Prelude 5 01-04-2008 02:37 PM
92 prelude. Strange Problem clere 4th Gen Honda Prelude 0 02-20-2007 05:17 PM


All times are GMT -4. The time now is 12:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.