Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 1st Gen Honda Prelude

Thread Title
Won't start... HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-25-2011, 11:05 PM
Junior Member
 
Join Date: Jul 2011
Location: Austin, Tx
Posts: 52
iTrader: (0)
KISSFAN1977 is on a distinguished road
Won't start... HELP!

Was driving my '79 around the block the other day, it died, but the gauge said 3/4 tank. Fuel filter was clogged, but it turns out that the gas tank was empty, and the sending unit was stuck. We cleaned the tank, replaced the fuel pump (thought it was out), and still nothing.. What else could it be? The relay?
Reply With Quote
  #2 (permalink)  
Old 11-26-2011, 12:04 AM
Junior Member
 
Join Date: Aug 2011
Location: Michigan
Posts: 63
iTrader: (0)
dizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud of
Re: Won't start... HELP!

the pump doesnt turn on or it does turn on but lacks pressure? wait till tomarrow night n i will get a relay test sequence for u if no one else can pick it up quicker
Reply With Quote
  #3 (permalink)  
Old 11-26-2011, 12:12 AM
Junior Member
 
Join Date: Jul 2011
Location: Austin, Tx
Posts: 52
iTrader: (0)
KISSFAN1977 is on a distinguished road
Re: Won't start... HELP!

I can hear the pump turn on, and it seems to be working. ( gas comes out when you pull the line from it.) When it died, you could hear the pump almost making a growling sound. I would imagine that it was just sucking on gas that wasn't there though.
Reply With Quote
  #4 (permalink)  
Old 11-26-2011, 10:59 AM
Junior Member
 
Join Date: Aug 2011
Location: Michigan
Posts: 63
iTrader: (0)
dizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud of
Re: Won't start... HELP!

which fuel filter was clogged the pickup sock in the gas tank or the one in line? cuz the fuel filter could very well be clogged if the sending unit sock was clogged. na'm sayin?
Reply With Quote
  #5 (permalink)  
Old 11-26-2011, 11:05 AM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,919
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: Won't start... HELP!

the carbs on early hondas tend to be very difficult from what I hear. So that might be an issue.

if there is an inline fuel filter and it hasn't been replaced, do so. if you're getting voltage to the pump, and it's actually pumping then I'd focus on the carb.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #6 (permalink)  
Old 11-26-2011, 05:23 PM
Junior Member
 
Join Date: Jul 2011
Location: Austin, Tx
Posts: 52
iTrader: (0)
KISSFAN1977 is on a distinguished road
Re: Won't start... HELP!

Anyone know where the relay is? The pump is working, but we are thinking it is a bad relay because it turns on and shuts off.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where do I even start? samson_420 4th Gen Honda Prelude 53 11-09-2011 08:39 PM
first start up. ineedboostbad_h22 4th Gen Honda Prelude 1 10-15-2010 04:02 PM
h23 to h22 swap car wont start start hprelude559 4th Gen Honda Prelude 3 04-09-2010 06:54 PM
Cold Start No Start tevbax 5th Gen Honda Prelude 1 12-10-2009 07:00 PM
Just The start grasby Auto Showoff 2 03-10-2009 08:23 PM


All times are GMT -4. The time now is 10:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.